Back to overview
Maintenance

App still unavailable after Big Update

Apr 26, 2026 at 10:00pm UTC  –  Apr 27, 2026 at 8:00am UTC
Affected services
Sandbox - DOC² App

Resolved
Apr 27, 2026 at 8:00am UTC

Maintenance ended

Created
Apr 26, 2026 at 10:00pm UTC

Due to DB Migrations taking a lot longer than expected, the App is remaining offline for some more - Apologies for the inconvenience